<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://relevantradio.com/xmlrpc.php"><link type="text/css" media="all" href="https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_ff03575e93d91e37d5f1f4972844f8b2.css" rel="stylesheet" /><title>The Drew Mariani Show Nov. 28th - Hr. 3 - Relevant Radio</title><link rel="canonical" href="https://relevantradio.com/2017/11/drew-mariani-show-nov-28th-hr-3/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Drew Mariani Show Nov. 28th - Hr. 3 - Relevant Radio" /><meta property="og:description" content="Share Tweet Share Pin Email You might have heard that North Korea launched another missile. How concerned should you be, and where do we go from here? Dr. Nicholas Eberstadt gives you his perspective. They also talk about what it is like to be detained by North Korea at a prison camp. Dr. Harley Benz &hellip;" /><meta property="og:url" content="https://relevantradio.com/2017/11/drew-mariani-show-nov-28th-hr-3/" /><meta property="og:site_name" content="Relevant Radio" /><meta property="article:publisher" content="https://www.facebook.com/Relevant-Radio-78500926509/" /><meta property="article:section" content="Podcasts" /><meta property="article:published_time" content="2017-11-28T18:24:30-05:00" /><meta property="og:image" content="https://relevantradio.com/wp-content/uploads/2017/10/podcast-banner.jpg" /><meta property="og:image:secure_url" content="https://relevantradio.com/wp-content/uploads/2017/10/podcast-banner.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Share Tweet Share Pin Email You might have heard that North Korea launched another missile. How concerned should you be, and where do we go from here? Dr. Nicholas Eberstadt gives you his perspective. They also talk about what it is like to be detained by North Korea at a prison camp. Dr. Harley Benz [&hellip;]" /><meta name="twitter:title" content="The Drew Mariani Show Nov. 28th - Hr. 3 - Relevant Radio" /><meta name="twitter:site" content="@relevantradio" /><meta name="twitter:image" content="https://relevantradio.com/wp-content/uploads/2017/10/podcast-banner.jpg" /><meta name="twitter:creator" content="@relevantradio" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/relevantradio.com\/","name":"Relevant Radio","potentialAction":{"@type":"SearchAction","target":"https:\/\/relevantradio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/relevantradio.com\/2017\/11\/drew-mariani-show-nov-28th-hr-3\/","sameAs":["https:\/\/www.facebook.com\/Relevant-Radio-78500926509\/","https:\/\/www.instagram.com\/relevantradio\/","https:\/\/twitter.com\/relevantradio"],"@id":"#organization","name":"Relevant Radio","logo":"http:\/\/relevantradio.com\/wp-content\/uploads\/2017\/10\/login-logo.png"}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Relevant Radio &raquo; Feed" href="https://relevantradio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Relevant Radio &raquo; Comments Feed" href="https://relevantradio.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-3256200-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3256200-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/relevantradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/relevantradio.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript'>var DXC = {"url":"https:\/\/relevantradio.com\/wp-content\/plugins\/dxc-thermometer\/"};
var DXC = {"url":"https:\/\/relevantradio.com\/wp-content\/plugins\/dxc-thermometer\/"};</script> <script type='text/javascript'>var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};</script> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.3'></script> <link rel='https://api.w.org/' href='https://relevantradio.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://relevantradio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://relevantradio.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://relevantradio.com/?p=21681' /><link rel="alternate" type="application/json+oembed" href="https://relevantradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frelevantradio.com%2F2017%2F11%2Fdrew-mariani-show-nov-28th-hr-3%2F" /><link rel="alternate" type="text/xml+oembed" href="https://relevantradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frelevantradio.com%2F2017%2F11%2Fdrew-mariani-show-nov-28th-hr-3%2F&#038;format=xml" /> <script>crudScriptURL = "https://relevantradio.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <script type="text/javascript">var ajaxurl = "https://relevantradio.com/wp-admin/admin-ajax.php"</script> <script>WebFont.load({
				google: {
					families: ['PT+Sans:200, 400,700', 'Roboto:300,400,700', ],
				},
				timeout: 3500 // Set the timeout
			});</script> <!--[if lt IE 10]><style>@media only screen and (min-width: 760px) {
	.caption-type1 .slide-caption,
	.caption-type1.caption-right .slide-caption,
	.caption-type1.caption-alternated .quadro-slides li:nth-of-type(even) .slide-caption {
		min-width: 500px; 
		padding: 60px;
	}
}</style><![endif]--><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=PT+Sans:200| 400|700| Roboto:300|400|700| "> <![endif]--></head><body class="post-template-default single single-post postid-21681 single-format-standard site-stretched background-header header-layout2 tall-header light-header not-sticky-header sidebar-right woo-sidebar-left woo-cols3 landing- group-blog header-extras-on unknown"><div id="page" class="hfeed site"><header id="masthead" class="site-header show-search" role="banner"><div class="header-1st-row"><div class="inner-header"><div class="header-left"><ul class="social-area  custom-color header-social-icons"><li><a href="https://facebook.com/Relevant-Radio-78500926509/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a href="http://instagram.com/relevantradio" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a></li><li><a href="http://twitter.com/relevantradio" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></div><div class="header-center"><div class="site-branding"><h1 class="site-title logo-title"> <a href="https://relevantradio.com/" rel="home"> <img src="https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cantelevered-logo-with-olg-4.png" alt="Relevant Radio" title="Relevant Radio"> </a></h1></div></div><div class="header-right"><h2 class="site-description">Talk Radio for Catholic Life</h2><div class="header-extras"><ul><li class="search-handler"><i class="fa fa-search"></i><div class="header-search"><form role="search" method="get" class="search-form" action="https://relevantradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="" value="" name="s" title="Search for:" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></li><li id="widgt-header-handle"><span class="widgt-header-icon"></span></li></ul></div></div></div></div><div class="header-2nd-row"><div class="inner-header"><div class="header-left"></div><div class="header-center"><h1 class="menu-toggle"> <a href="#msite-navigation"> <span class="menu-toggle-icon menu-toggle-icon-1"></span> <span class="menu-toggle-icon menu-toggle-icon-2"></span> <span class="menu-toggle-icon menu-toggle-icon-3"></span> </a></h1><nav id="site-navigation" class="main-navigation" role="navigation"><div class="inner-nav"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19318"><a title="Ways to listen to Relevant Radio" href="https://relevantradio.com/listen/">Listen</a><ul  class="sub-menu"><li id="menu-item-19463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19463"><a href="https://relevantradio.com/listen/our-shows/">Our Shows</a><ul  class="sub-menu"><li id="menu-item-19742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19742"><a href="https://relevantradio.com/listen/our-shows/morning-air/">Morning Air®</a></li><li id="menu-item-19741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19741"><a href="https://relevantradio.com/listen/our-shows/the-patrick-madrid-show/">The Patrick Madrid Show</a></li><li id="menu-item-19740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19740"><a href="https://relevantradio.com/listen/our-shows/the-inner-life/">The Inner Life®</a></li><li id="menu-item-21453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21453"><a href="https://relevantradio.com/listen/our-shows/go-ask-father/">Go Ask Your Father™</a></li><li id="menu-item-19739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19739"><a href="https://relevantradio.com/listen/our-shows/heart-to-heart-with-mother-miriam/">Heart to Heart with Mother Miriam</a></li><li id="menu-item-19738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19738"><a href="https://relevantradio.com/listen/our-shows/father-simon-says/">Father Simon Says™</a></li><li id="menu-item-19737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19737"><a href="https://relevantradio.com/listen/our-shows/the-drew-mariani-show/">The Drew Mariani Show™</a></li><li id="menu-item-19736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19736"><a href="https://relevantradio.com/listen/our-shows/a-closer-look/">A Closer Look™</a></li><li id="menu-item-19735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19735"><a href="https://relevantradio.com/listen/our-shows/st-josephs-workshop-with-fr-matthew-spencer/">St. Joseph&#8217;s Workshop with Fr. Matthew Spencer</a></li><li id="menu-item-19734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19734"><a href="https://relevantradio.com/listen/our-shows/the-terry-and-jesse-show/">The Terry and Jesse Show</a></li><li id="menu-item-19733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19733"><a href="https://relevantradio.com/listen/our-shows/the-joe-sikorra-show/">The Joe Sikorra Show</a></li><li id="menu-item-19732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19732"><a href="https://relevantradio.com/listen/our-shows/daybreak/">Daybreak™</a></li><li id="menu-item-19731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19731"><a href="https://relevantradio.com/listen/our-shows/weekend-programs/">Weekend Programs</a></li></ul></li><li id="menu-item-19461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19461"><a href="https://relevantradio.com/listen/get-the-app/">Get the App</a></li><li id="menu-item-19511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19511"><a href="https://relevantradio.com/listen/on-demand/">On Demand</a></li><li id="menu-item-19457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19457"><a href="https://relevantradio.com/listen/stations/">Stations</a></li><li id="menu-item-19459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19459"><a href="https://relevantradio.com/listen/affiliates/">Affiliates</a></li></ul></li><li id="menu-item-19317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19317"><a href="https://relevantradio.com/support/">Support</a><ul  class="sub-menu"><li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19403"><a href="https://relevantradio.com/support/give-now/">Give Now</a></li><li id="menu-item-19400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19400"><a href="https://relevantradio.com/support/recurring-gift-program/">Recurring Gift Program</a></li><li id="menu-item-19471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19471"><a href="https://relevantradio.com/support/volunteer/">Volunteer</a><ul  class="sub-menu"><li id="menu-item-19882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19882"><a href="https://relevantradio.com/support/volunteer/parish-ambassador/">Ambassador Program</a><ul  class="sub-menu"><li id="menu-item-19881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19881"><a href="https://relevantradio.com/support/volunteer/parish-ambassador/parish-ambassador-materials/">Ambassador Materials</a></li></ul></li></ul></li><li id="menu-item-19469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19469"><a href="https://relevantradio.com/support/planned-giving/">Planned Giving</a></li><li id="menu-item-19399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"><a href="https://relevantradio.com/support/other-giving-options/">Other Giving Options</a></li><li id="menu-item-21583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21583"><a href="https://relevantradio.com/support/vehicle-donations/">Vehicle Donations</a></li></ul></li><li id="menu-item-19313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19313"><a href="https://relevantradio.com/faith/">Faith</a><ul  class="sub-menu"><li id="menu-item-19479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19479"><a href="https://relevantradio.com/prayer-requests/">Prayer Requests</a></li><li id="menu-item-19480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19480"><a href="https://relevantradio.com/pray-the-rosary/">Pray the Rosary</a></li><li id="menu-item-19482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19482"><a href="https://relevantradio.com/faith/catholicism-101/">Catholicism 101</a><ul  class="sub-menu"><li id="menu-item-20300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20300"><a href="https://relevantradio.com/faith/catholicism-101/the-ten-commandments/">The Ten Commandments</a></li><li id="menu-item-20301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20301"><a href="https://relevantradio.com/faith/catholicism-101/the-seven-sacraments/">The Seven Sacraments</a></li><li id="menu-item-20302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20302"><a href="https://relevantradio.com/faith/catholicism-101/spiritual-game-plan/">Spiritual Game Plan</a></li><li id="menu-item-19559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19559"><a href="https://relevantradio.com/faith/catholicism-101/how-do-i-become-catholic/">How do I Become Catholic?</a></li><li id="menu-item-19562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19562"><a href="https://relevantradio.com/faith/catholicism-101/making-a-good-confession/">Making a Good Confession</a></li></ul></li><li id="menu-item-19483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19483"><a href="https://relevantradio.com/pray-with-us/">Pray with Us</a></li><li id="menu-item-20801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20801"><a href="https://relevantradio.com/faith/ministry-partners/">Ministry Partners</a></li><li id="menu-item-19484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19484"><a href="https://relevantradio.com/bishops-and-dioceses/">Bishops and Dioceses</a></li></ul></li><li id="menu-item-19501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19501"><a href="https://relevantradio.com/events/">Events</a><ul  class="sub-menu"><li id="menu-item-19619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19619"><a href="https://relevantradio.com/events/arizona/">Arizona</a></li><li id="menu-item-19618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19618"><a href="https://relevantradio.com/events/california/">California</a></li><li id="menu-item-19617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19617"><a href="https://relevantradio.com/events/delaware-maryland/">Delaware – Maryland</a></li><li id="menu-item-19616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19616"><a href="https://relevantradio.com/events/florida/">Florida</a></li><li id="menu-item-19615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19615"><a href="https://relevantradio.com/events/illinois/">Illinois</a></li><li id="menu-item-19614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19614"><a href="https://relevantradio.com/events/indiana/">Indiana</a></li><li id="menu-item-19613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19613"><a href="https://relevantradio.com/events/minnesota/">Minnesota</a></li><li id="menu-item-19612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19612"><a href="https://relevantradio.com/events/nevada/">Nevada</a></li><li id="menu-item-19611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19611"><a href="https://relevantradio.com/events/new-jersey/">New Jersey</a></li><li id="menu-item-19610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19610"><a href="https://relevantradio.com/events/new-mexico/">New Mexico</a></li><li id="menu-item-19687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19687"><a href="https://relevantradio.com/events/new-york/">New York</a></li><li id="menu-item-19609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19609"><a href="https://relevantradio.com/events/pennsylvania/">Pennsylvania</a></li><li id="menu-item-19608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19608"><a href="https://relevantradio.com/events/rhode-island/">Rhode Island</a></li><li id="menu-item-19607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19607"><a href="https://relevantradio.com/events/texas/">Texas</a></li><li id="menu-item-19606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19606"><a href="https://relevantradio.com/events/wisconsin/">Wisconsin</a></li></ul></li><li id="menu-item-19315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19315"><a href="https://relevantradio.com/contact/">Contact</a></li><li id="menu-item-19316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19316"><a href="https://relevantradio.com/about/">About</a><ul  class="sub-menu"><li id="menu-item-19525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19525"><a href="https://relevantradio.com/our-mission/">Our Mission</a></li><li id="menu-item-19522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19522"><a href="https://relevantradio.com/leadership/">Leadership</a></li><li id="menu-item-19527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19527"><a href="https://relevantradio.com/annual-report/">Annual Report</a></li></ul></li><li id="menu-item-19314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19314"><a href="https://relevantradio.com/advertise/">Advertise</a></li><li id="menu-item-19532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19532"><a href="/support/give-now/">Give Now</a><ul  class="sub-menu"><li id="menu-item-19629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19629"><a href="https://relevantradio.com/support/give-now/give-a-one-time-gift/">Give a One Time Gift</a></li><li id="menu-item-19628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19628"><a href="https://relevantradio.com/support/give-now/give-a-monthly-gift/">Give a Monthly Gift</a></li><li id="menu-item-19697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19697"><a href="https://relevantradio.com/support/give-now/pledge-with-installments/">Pledge with Installments</a></li></ul></li></ul></div></div></nav></div><div class="header-right"></div></div></div></header><div id="content" class="site-content "><div class="topper-header clear"><div class="widgetized-header clear"><div class="widg-layout5"><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://relevantradio.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="" value="" name="s" title="Search for:" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div><div class="widg-layout5"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="popup" href="/wp-content/media/rrplayer.php" data-width="800" data-height="600" data-scrollbars="0"><div class="joan-now-playing"></div></a></div></aside></div></div></div><main id="main" class="site-main" role="main"><header class="entry-header clear post-regular-header post-title-auto overlay-on header-featured has-feat-img" style="background-image: url('https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/podcast-banner.jpg');" data-original="https://relevantradio.com/wp-content/uploads/2017/10/podcast-banner.jpg"><div class="dark-overlay"></div><div class="entry-inner"><div class="entry-meta"> <span class="posted-on"><a href="https://relevantradio.com/2017/11/drew-mariani-show-nov-28th-hr-3/" title="6:24 pm" rel="bookmark" ><time class="entry-date published" datetime="2017-11-28T18:24:30-05:00">November 28, 2017</time></a></span><p class="cat-links">In <a href="https://relevantradio.com/category/podcasts/" rel="category tag">Podcasts</a>, <a href="https://relevantradio.com/category/podcasts/drew/" rel="category tag">The Drew Mariani Show</a></p></div><h1 class="entry-title">The Drew Mariani Show Nov. 28th &#8211; Hr. 3</h1><div class="byline"><a href="https://relevantradio.com/author/jake-moore/" title="Posts by Jake Moore"><img alt='Jake Moore' src='https://secure.gravatar.com/avatar/9d637a23ae59bdb2f4a0e6086801ba27?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d637a23ae59bdb2f4a0e6086801ba27?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a><span>by <span class="author vcard"><a class="url fn n" href="https://relevantradio.com/author/jake-moore/" title="View all posts by Jake Moore">Jake Moore</a></span></span></div></div></header><div class="single-wrapper clear"><div id="primary" class="content-area"><article id="post-21681" class="post-21681 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-drew"><div class="entry-content"><ul class="ess-buttons "><li> <a class="ess-button ess-button--facebook" href="https://www.facebook.com/dialog/feed?app_id=1449143145315520&amp;display=popup&amp;caption=The%20Drew%20Mariani%20Show%20Nov.%2028th%20%26%238211%3B%20Hr.%203&amp;link=https%3A%2F%2Frelevantradio.com%2F2017%2F11%2Fdrew-mariani-show-nov-28th-hr-3%2F&amp;description=%0D%0A%20%09You%20might%20have%20heard%20that%20North%20Korea%20launched%20another%20missile.%20How%20concerned%20should%20you%20be%2C%20and%20where%20do%20we%20go%20from%20here%3F%20Dr.%20Nicholas%20Eberstadt%20gives%20you%20his%20perspective.%0D%0A%20%09They%20also%20talk%20about%20what%20%E2%80%A6&amp;picture=https%3A%2F%2Frelevantradio.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fpodcast-banner-1024x576.jpg" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=700,toolbar=0,resizable=1'); return false;" title="Share on Facebook" target="_blank" data-rel="lightbox-0" title=""><div class="ess-button-inner"> <svg class="ess-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 264 448"><path d="M239.75 3v66h-39.25q-21.5 0-29 9t-7.5 27v47.25h73.25l-9.75 74h-63.5v189.75h-76.5v-189.75h-63.75v-74h63.75v-54.5q0-46.5 26-72.125t69.25-25.625q36.75 0 57 3z"></path></svg><span class="ess-share-text">Share</span></div> </a></li><li> <a class="ess-button ess-button--twitter" href="http://twitter.com/intent/tweet?text=The%20Drew%20Mariani%20Show%20Nov.%2028th%20%26%238211%3B%20Hr.%203%20https%3A%2F%2Frelevantradio.com%2F2017%2F11%2Fdrew-mariani-show-nov-28th-hr-3%2F" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;" title="Tweet" target="_blank"><div class="ess-button-inner"> <svg class="ess-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 1024 1024"><path d="M1024 194.418c-37.676 16.708-78.164 28.002-120.66 33.080 43.372-26 76.686-67.17 92.372-116.23-40.596 24.078-85.556 41.56-133.41 50.98-38.32-40.83-92.922-66.34-153.346-66.34-116.022 0-210.088 94.058-210.088 210.078 0 16.466 1.858 32.5 5.44 47.878-174.6-8.764-329.402-92.4-433.018-219.506-18.084 31.028-28.446 67.116-28.446 105.618 0 72.888 37.088 137.192 93.46 174.866-34.438-1.092-66.832-10.542-95.154-26.278-0.020 0.876-0.020 1.756-0.020 2.642 0 101.788 72.418 186.696 168.522 206-17.626 4.8-36.188 7.372-55.348 7.372-13.538 0-26.698-1.32-39.528-3.772 26.736 83.46 104.32 144.206 196.252 145.896-71.9 56.35-162.486 89.934-260.916 89.934-16.958 0-33.68-0.994-50.116-2.94 92.972 59.61 203.402 94.394 322.042 94.394 386.422 0 597.736-320.124 597.736-597.744 0-9.108-0.206-18.168-0.61-27.18 41.056-29.62 76.672-66.62 104.836-108.748z"></path></svg><span class="ess-share-text">Tweet</span></div> </a></li><li> <a class="ess-button ess-button--gplus" href="https://plus.google.com/share?url=https://relevantradio.com/2017/11/drew-mariani-show-nov-28th-hr-3/" onclick="window.open(this.href,'googlepluswindow', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google" target="_blank"><div class="ess-button-inner"> <svg class="ess-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 1024 1024"><path d="M559.066 64c0 0-200.956 0-267.94 0-120.12 0-233.17 91.006-233.17 196.422 0 107.726 81.882 194.666 204.088 194.666 8.498 0 16.756-0.17 24.842-0.752-7.93 15.186-13.602 32.288-13.602 50.042 0 29.938 16.104 54.21 36.468 74.024-15.386 0-30.242 0.448-46.452 0.448-148.782-0.002-263.3 94.758-263.3 193.020 0 96.778 125.542 157.314 274.334 157.314 169.624 0 263.306-96.244 263.306-193.028 0-77.6-22.896-124.072-93.686-174.134-24.216-17.144-70.53-58.836-70.53-83.344 0-28.72 8.196-42.868 51.428-76.646 44.312-34.624 75.672-83.302 75.672-139.916 0-67.406-30.020-133.098-86.372-154.772h84.954l59.96-43.344zM465.48 719.458c2.126 8.972 3.284 18.206 3.284 27.628 0 78.2-50.392 139.31-194.974 139.31-102.842 0-177.116-65.104-177.116-143.3 0-76.642 92.126-140.444 194.964-139.332 24 0.254 46.368 4.116 66.67 10.69 55.826 38.826 95.876 60.762 107.172 105.004zM300.818 427.776c-69.038-2.064-134.636-77.226-146.552-167.86-11.916-90.666 34.37-160.042 103.388-157.99 69.010 2.074 134.638 74.814 146.558 165.458 11.906 90.66-34.39 162.458-103.394 160.392zM832 256v-192h-64v192h-192v64h192v192h64v-192h192v-64z"></path></svg><span class="ess-share-text">Share</span></div> </a></li><li> <a class="ess-button ess-button--pinterest" href="http://pinterest.com/pin/create/bookmarklet/?media=https%3A%2F%2Frelevantradio.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fpodcast-banner-1024x576.jpg&amp;url=https%3A%2F%2Frelevantradio.com%2F2017%2F11%2Fdrew-mariani-show-nov-28th-hr-3%2F&amp;is_video=false&amp;description=The%20Drew%20Mariani%20Show%20Nov.%2028th%20%26%238211%3B%20Hr.%203%20-%20%0D%0A%20%09You%20might%20have%20heard%20that%20North%20Korea%20launched%20another%20missile.%20How%20concerned%20should%20you%20be%2C%20and%20where%20do%20we%20go%20from%20here%3F%20Dr.%20Nicholas%20Eberstadt%20gives%20you%20his%20perspective.%0D%0A%20%09They%20also%20talk%20about%20what%20%E2%80%A6" onclick="window.open(this.href, 'pinterestwindow','left=20,top=20,width=750,height=750,toolbar=0,resizable=1');return false;" title="Pin" target="_blank"><div class="ess-button-inner"> <svg class="ess-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 320 448"><path d="M0 149.25q0-27 9.375-50.875t25.875-41.625 38-30.75 46.25-19.5 50.5-6.5q39.5 0 73.5 16.625t55.25 48.375 21.25 71.75q0 24-4.75 47t-15 44.25-25 37.375-36.25 25.75-47.25 9.625q-17 0-33.75-8t-24-22q-2.5 9.75-7 28.125t-5.875 23.75-5.125 17.75-6.5 17.75-8 15.625-11.5 19.375-15.5 21.625l-3.5 1.25-2.25-2.5q-3.75-39.25-3.75-47 0-23 5.375-51.625t16.625-71.875 13-50.75q-8-16.25-8-42.25 0-20.75 13-39t33-18.25q15.25 0 23.75 10.125t8.5 25.625q0 16.5-11 47.75t-11 46.75q0 15.75 11.25 26.125t27.25 10.375q13.75 0 25.5-6.25t19.625-17 14-23.75 9.5-27.625 5-27.75 1.625-24.875q0-43.25-27.375-67.375t-71.375-24.125q-50 0-83.5 32.375t-33.5 82.125q0 11 3.125 21.25t6.75 16.25 6.75 11.375 3.125 7.625q0 7-3.75 18.25t-9.25 11.25q-0.5 0-4.25-0.75-12.75-3.75-22.625-14t-15.25-23.625-8.125-27-2.75-26.625z"></path></svg><span class="ess-share-text">Pin</span></div> </a></li><li> <a class="ess-button ess-button--email" href="mailto:?subject=The%20Drew%20Mariani%20Show%20Nov.%2028th%20%26%238211%3B%20Hr.%203&amp;body=%0D%0A%20%09You%20might%20have%20heard%20that%20North%20Korea%20launched%20another%20missile.%20How%20concerned%20should%20you%20be%2C%20and%20where%20do%20we%20go%20from%20here%3F%20Dr.%20Nicholas%20Eberstadt%20gives%20you%20his%20perspective.%0D%0A%20%09They%20also%20talk%20about%20what%20%E2%80%A6%20https%3A%2F%2Frelevantradio.com%2F2017%2F11%2Fdrew-mariani-show-nov-28th-hr-3%2F" onclick="" title="Email" target="_blank"><div class="ess-button-inner"> <svg class="ess-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 32 32"><path d="M0 26.857v-19.429q0-1.179 0.839-2.018t2.018-0.839h26.286q1.179 0 2.018 0.839t0.839 2.018v19.429q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018zM2.286 26.857q0 0.232 0.17 0.402t0.402 0.17h26.286q0.232 0 0.402-0.17t0.17-0.402v-13.714q-0.571 0.643-1.232 1.179-4.786 3.679-7.607 6.036-0.911 0.768-1.482 1.196t-1.545 0.866-1.83 0.438h-0.036q-0.857 0-1.83-0.438t-1.545-0.866-1.482-1.196q-2.821-2.357-7.607-6.036-0.661-0.536-1.232-1.179v13.714zM2.286 7.429q0 3 2.625 5.071 3.446 2.714 7.161 5.661 0.107 0.089 0.625 0.527t0.821 0.67 0.795 0.563 0.902 0.491 0.768 0.161h0.036q0.357 0 0.768-0.161t0.902-0.491 0.795-0.563 0.821-0.67 0.625-0.527q3.714-2.946 7.161-5.661 0.964-0.768 1.795-2.063t0.83-2.348v-0.438t-0.009-0.232-0.054-0.223-0.098-0.161-0.161-0.134-0.25-0.045h-26.286q-0.232 0-0.402 0.17t-0.17 0.402z"></path></svg><span class="ess-share-text">Email</span></div> </a></li></ul><ul><li>You might have heard that North Korea launched another missile. How concerned should you be, and where do we go from here? <a href="https://faculty.utah.edu/u0030623-HARLEY_M_BENZ/research/index.hml">Dr. Nicholas Eberstadt</a> gives you his perspective.</li><li>They also talk about what it is like to be detained by North Korea at a prison camp.</li><li><a href="https://faculty.utah.edu/u0030623-HARLEY_M_BENZ/research/index.hml">Dr. Harley Benz</a> shares why the rotation of the Earth might be slowing down, and whether this will lead to more earthquakes.</li><li>Drew talks about the cause of the mysterious booms happening around the country. Have you heard them? What is causing it to happen?</li><li>Matthew asks if the booms could be caused by the military?</li><li>Joe from Lodi, CA says he has heard the booms.</li><li>Drew also reflects on the anniversary of the Kibeho Apparitions.</li></ul><div class="powerpress_player" id="powerpress_player_1029"><audio class="wp-audio-shortcode" id="audio-21681-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://relevantradio.streamguys.us/mariani/DM20171128c.mp3?_=3" /><a href="http://relevantradio.streamguys.us/mariani/DM20171128c.mp3">http://relevantradio.streamguys.us/mariani/DM20171128c.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://relevantradio.streamguys.us/mariani/DM20171128c.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://relevantradio.com/?powerpress_pinw=21681-podcast');" rel="nofollow">Play in new window</a> | <a href="http://relevantradio.streamguys.us/mariani/DM20171128c.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="DM20171128c.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://subscribeonandroid.com/relevantradio.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://relevantradio.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>  <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script> <script type="text/javascript">var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc207197 = window.plc207197 || 0;
            document.write('<' + 'div id="placement_207197_' + plc207197+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(153662,207197, [300,250], 'placement_207197_' + opt.place, opt);
                },
                opt: {
                    place: plc207197++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });</script> </div></div><footer class="entry-footer"></footer></article><nav class="navigation post-navigation clear" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://relevantradio.com/2017/11/generosity-reflects-nature-god/" rel="prev"><span class="meta-nav"><strong>Previous:</strong><i class="fa fa-angle-left"></i> Generosity reflects the nature of God</span></a></div></div></nav></div><div id="secondary" class="widget-area" role="complementary"><a id="memorare-meter" href="https://relevantradio.com/pray-the-memorare/"> <span id="memorare-meter-total">4,267,303</span> </a><aside id="sow-editor-4" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><div class="siteorigin-widget-tinymce textwidget"><div style="margin: 0 0 10px 17px; max-width: 375px;"><p style="text-align: left;"><a class="popup" href="/wp-content/media/rrplayer.php" data-width="800" data-height="600" data-scrollbars="0"><img class="size-full wp-image-19873 alignnone" src="http://relevantradio.wpengine.com/wp-content/uploads/2017/10/listen-button.png" alt="Listen to Relevant Radio" width="375" height="120" srcset="https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/listen-button.png 375w, https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/listen-button-300x96.png 300w" sizes="(max-width: 375px) 100vw, 375px" /></a></p><p><a href="/support/give-now/"><img class="alignnone wp-image-19431 size-full" src="http://relevantradio.wpengine.com/wp-content/uploads/2017/06/you-give-blue.jpg" alt="Because You Give..." width="375" height="117" srcset="https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/you-give-blue.jpg 375w, https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/you-give-blue-300x94.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /></a></p><p>I stumbled across your station one night at work on an app on my phone. I was raised Catholic but had moved away from the church and God. Listening to your programming has renewed my faith, in ways I never thought possible. Thank you again for all that you do, and God bless you.</p><p>– Michael</p><p><a href="/support/give-now/"><img class="alignnone wp-image-19432 size-full" src="http://relevantradio.wpengine.com/wp-content/uploads/2017/06/donate-blue.jpg" alt="Donate Now" width="375" height="117" srcset="https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/donate-blue.jpg 375w, https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/donate-blue-300x94.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /></a></p></div></div></div></aside><aside id="ads-2cols-widget-4" class="widget quadro-ads-widget-2cols"><div class="qi-ad-widget"> <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script> <script type="text/javascript">var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc276674 = window.plc276674 || 0;
            document.write('<' + 'div id="placement_276674_' + plc276674+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(153662,276674, [300,250], 'placement_276674_' + opt.place, opt);
                },
                opt: {
                    place: plc276674++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });</script> </div><div class="qi-ad-widget"> <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script> <script type="text/javascript">var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc276675 = window.plc276675 || 0;
            document.write('<' + 'div id="placement_276675_' + plc276675+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(153662,276675, [300,250], 'placement_276675_' + opt.place, opt);
                },
                opt: {
                    place: plc276675++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });</script> </div><div class="qi-ad-widget"> <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script> <script type="text/javascript">var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc276676 = window.plc276676 || 0;
            document.write('<' + 'div id="placement_276676_' + plc276676+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(153662,276676, [300,250], 'placement_276676_' + opt.place, opt);
                },
                opt: {
                    place: plc276676++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });</script> </div><div class="qi-ad-widget"> <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script> <script type="text/javascript">var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc276677 = window.plc276677 || 0;
            document.write('<' + 'div id="placement_276677_' + plc276677+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(153662,276677, [300,250], 'placement_276677_' + opt.place, opt);
                },
                opt: {
                    place: plc276677++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });</script> </div></aside></div></div></main></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="inner-footer clear"><div class="widg-layout5"><aside id="sow-editor-6" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><div class="siteorigin-widget-tinymce textwidget"><p><strong><a href="/">Home</a></strong></p><p><strong><a href="/listen/get-the-app/">Get the App</a></strong></p><p><strong><a href="/careers/">Careers</a></strong></p><p><strong><a href="/links/">Links</a></strong></p><p><strong><a href="/permissions/">Permissions</a></strong></p><p><strong><a href="/donor-privacy-policy/">Donor Privacy Policy</a></strong></p><p><strong><a href="/contact/">Contact</a></strong></p></div></div></aside></div><div class="widg-layout5"><aside id="sow-editor-5" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><div class="siteorigin-widget-tinymce textwidget"><p>&nbsp;</p><p><strong>Mailing Address</strong><br /> PO BOX 10707<br /> Green Bay, WI 54307-0707</p><p><strong>Donor/Listener Relations</strong><br /> 1-877-291-0123</p><p><strong>Prayer Line</strong><br /> 1-888-577-5443</p></div></div></aside></div></div><div class="bottom-footer clear"><div class="site-info"> Copyright  2017 Immaculate Heart Media - All Rights Reserved</div><ul class="social-area  brand-color footer-social-icons"><li><a href="https://facebook.com/Relevant-Radio-78500926509/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li><li><a href="http://instagram.com/relevantradio" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a></li><li><a href="http://twitter.com/relevantradio" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li></ul></div></footer></div><a href="#" class="back-to-top"></a> <script type='text/javascript'>var easy_social_share_buttons_ajax_vars = {"easy_social_share_buttons_ajax_nonce":"526d7328f5","easy_social_share_buttons_ajax_url":"https:\/\/relevantradio.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var ajax_object = {"ajax_url":"https:\/\/relevantradio.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var squelch_taas_options = {"disable_magic_url":""};</script> <script type='text/javascript'>var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script> <script type="text/javascript" defer src="https://2vuyqz2amlxvlggz912vz6hl-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_c8678d5990c321e5b74fbab4a9f8f4eb.js"></script></body></html>